Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 24, 2025 - 22:30 PDT
Scheduled
Informatica Cloud Operations will be perform Feb EBF (EBF2.58) maintenance activity for the CLAIRE GPT backend services. This will be a zero downtime deployment and there is no impact to the application during this period.
Action Needed: None
Posted Apr 24, 2025 - 22:24 PDT
This scheduled maintenance affected: IICS NA East 2 Services (CLAIRE GPT), IICS US East 4 Services (CLAIRE GPT), IICS US West 3 Services (CLAIRE GPT), IICS US West 5 Services (CLAIRE GPT), IICS US East 6 Services (CLAIRE GPT), and IICS NA West 1 Services (CLAIRE GPT).