Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 04, 2025 - 20:30 PDT
Scheduled
We are applying a maintenance patch on IICS EM Central 1 Azure Services POD. This is a zero downtime update and there should be no impact on designer or runtime executions.
All the Services to operate normally.
Action Required: None
REFIDCST2550
Posted Apr 28, 2025 - 08:05 PDT
This scheduled maintenance affected: IICS EM Central 1 Azure Services (Cloud Application Integration, Cloud Data Integration).