Intelligent Cloud Services Status

service degradation on IICS US East 6 Services POD

Resolved

An Initial Incident Review has been updated on
https://knowledge.informatica.com/s/article/RCA-for-Incident-on-IICS-US-East-6-Services-on-May-02
Informatica is working on identifying further details including final root cause & preventive actions. Upon completion, Informatica will share a detailed incident report.
Posted May 02, 2025 - 02:45 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 02, 2025 - 00:38 PDT

Investigating

We are noticing service degradation on IICS US East 6 Services POD. We are investigating the issue on priority.
Service degradation was observed from AWS vendor's hardware in the IICS US East 6 Services POD. We are investigating on the issue on priority.

REFIDCTP-358289

Posted May 02, 2025 - 00:35 PDT
This incident affected: IICS US East 6 Services (Advanced Data Integration, Advanced Serverless, API Center, B2B Gateway, CLAIRE GPT, Cloud Application Integration, Cloud API Manager, Cloud Data Integration, Cloud Data Integration for PowerCenter, Cloud Data Quality, Cloud Data Validation, Cloud Hosted Agent, Cloud Integration Hub, Cloud Profiling, Application Ingestion and Replication, Database Ingestion and Replication, File Ingestion and Replication, Streaming Ingestion and Replication, MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS, Operational Insights, PC2CDI Modernization Service, Platform Services, Cloud Data Access Management).