Intelligent Cloud Services Status

Cloud Data Integration for PowerCenter(CDI-PC) service is unavailable on US West 1 GCP Services
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 07:31 PDT
Investigating
Cloud Data Integration for PowerCenter(CDI-PC) service is unavailable on US West 1 GCP.
CDI-PC domains will be marked as offline impacting running jobs.
CDI-PC User Interface will be inaccessible and won’t be able to perform any changes including Domain updates.

We are actively working to resolve this issue on priority. We shall keep the status page updated.
Posted Apr 22, 2024 - 04:53 PDT
This incident affected: IICS US West 1 GCP Services (Cloud Data Integration for PowerCenter).